Hilfe:VisualEditor/Bedienung

Aus Wikivoyage
Zur Navigation springen Zur Suche springen

Diese Seite gibt eine vollständige Anleitung zur interaktiven Bedienung des VisualEditor auf einer Seite.

Alle Informationen lassen sich auch auf Einzelseiten nachlesen; siehe dazu den Index.

Menüpunkte

Hilfe
Bearbeitungsnotizen
Seitenoptionen
Editor wechseln Editor wechseln
Speichern
Rückgängig machen – Strg+Z
Wiederholen – Strg+⇑+Z, Strg+Y
Text gestalten Text gestalten
Verlinken
Aufzählungen – Strg+K Aufzählungen – Strg+K
Sonderzeichen

Menüfeld „Undo/Redo“

Rückgängig machen einzelner Bearbeitungsschritte

Du kannst die von dir während der Bearbeitung durchgeführten Änderungen entweder über die Schaltfläche Rückgängig machen – Strg+Z im Hauptmenü oder über die Tastaturkombination Strg+Z zurücksetzen.

Logo
Einzelne Bearbeitungsschritte rückgängig machen (undo)
Änderung ein Bereich mit mehreren Einträgen soll als Liste ausgegeben werden. Du hast hierfür über das Menü Aufzählungen – Strg+K Aufzählungen – Strg+K eine unformatierte Auflistung gewählt. Du wolltest eigentlich lieber eine nummerierte Liste erstellen und setzt die Formatierung zurück.
Vorher Änderung Änderung zurückgesetzt Anpassung der Änderung
icon icon

Bücher
Hörbücher
Monografien
Zeitschriften
Zeitungen

icon icon
  • Bücher
  • Hörbücher
  • Monografien
  • Zeitschriften
  • Zeitungen
icon icon

Bücher
Hörbücher
Monografien
Zeitschriften
Zeitungen

icon icon
  1. Bücher
  2. Hörbücher
  3. Monografien
  4. Zeitschriften
  5. Zeitungen
Die Schaltfläche wird inaktiv wenn keine Änderungen mehr zurückgesetzt werden können, falls du die Änderung doch übernehmen wolltest bietet dir die nun aktive rechte Schaltfläche die Möglichkeit diese wiederherzustellen oder du setzt deine Bearbeitung fort. Änderungen können in der umgekehrten Reihenfolge ihrer Einfügung jeweils in einzelnen Schritten zurückgenommen werden.

Hilfe:VisualEditor/Wiederholen

Menüfeld „Absatz“

Der Menüpunkt Absatz OOjs UI icon expand.svg des Hauptmenüs bietet einen Zugang zu unterschiedlichen Formatierungen. So lassen sich Bereiche des Textes beispielsweise durch Absätze oder Überschriften strukturieren.

Die Textgestaltung umfasst zwei Bereiche:

  • Layout von ganzen Textblöcken, die nachstehend erläutert werden, und
  • Fließtext-Eigenschaften der Schrift, die beim Menüfeld „Schrifteigenschaften“ verfügbar sind.

Absatz erzeugen

Voreingestellt ist dieser Bereich auf das Format als „Absatz“. Das bedeutet, dass der Text am linken Rand beginnt und optisch einen Umbruch zum vorherigen Text aufweist.

Möchte man im bestehenden Fließtext einen Absatz erzeugen, so positioniert man den Cursor | am Beginn des Satzes, der in einem neuen Absatz stehen soll und betätigt die Eingabetaste.[1]

Logo
Absatz einfügen
Vorher Als Ansatz wird eine Unterbrechung in einem fortlaufend gedruckten oder geschriebenen Text bezeichnet (nach der mit einer neuen Zeile begonnen wird). |Es ist ein sichtbar getrennter Abschnitt eines Textes auf einer handgeschriebenen oder gedruckten Seite, der zur Gliederung dient. Der Textabsatz wird mit „Abs.“ abgekürzt.
Nachher Als Ansatz wird eine Unterbrechung in einem fortlaufend gedruckten oder geschriebenen Text bezeichnet (nach der mit einer neuen Zeile begonnen wird).

Es ist ein sichtbar getrennter Abschnitt eines Textes auf einer handgeschriebenen oder gedruckten Seite, der zur Gliederung dient. Der Textabsatz wird mit „Abs.“ abgekürzt.

Überschriften bearbeiten oder erstellen

Es gibt hier Menüpunkte für die Erzeugung oder Formatierung von Überschriften. Abschnittsüberschriften werden über den Menüpunkt „Überschrift“ formatiert, Unterabschnittstitel je nach Ebene im Inhaltsverzeichnis mit „Unterüberschrift 1“ bis „Unterüberschrift 4“ …

Es können sowohl neue Überschriften erzeugt als auch bestehende Überschriften verändert oder einer anderen Überschriftenebene zugeordnet werden.

Logo
Textausgabe VE-Menü Absatz
Ebene 1 (H1)
Seitentitel[2] 0000000Ctrl+1
Ebene 2 (H2)
Überschrift 00000000 Ctrl+2
Ebene 3 (H3)
Unterüberschrift 10 Ctrl+3
Ebene 4 (H4)
Unterüberschrift 2 00 Ctrl+4
Ebene 5 (H5)
Unterüberschrift 3 0000Ctrl+5
Ebene 6 (H6)
Unterüberschrift 4 00000Ctrl+6

Soll ein bestehender Eintrag verändert, eine Überschrift hinzugefügt oder einer anderen Hierarchieebene zugeordnet werden, so muss der Cursor an der zu bearbeitenden Textstelle positioniert werden.

  • Um eine neue Überschrift zu erzeugen, sollte sich der Cursor außerhalb eines Abschnittstextes befinden. Gegebenenfalls einmal die Eingabetaste betätigen. Anschließend im Menü die gewünschte Ebene anklicken und den Text an der Cursorposition einfügen.
  • Bestehende Überschriften können direkt im Text überschrieben werden. Positioniere den Cursor an der Stelle in der Überschrift, wo du den Text verändern möchtest, und überschreibe ihn mit dem neuen Text.
  • Um einer Überschrift eine andere hierarchische Ebene zuzuweisen, positioniere den Cursor innerhalb des Textes der Überschrift und klicke anschließend im Menü auf die gewünschte Ebene.

i Info: Durch Klicken auf die einzelnen Menüpunkte wird der gesamte Textbereich des Abschnittes umformatiert, in dem sich der Cursor befindet – falls dies nicht beabsichtigt war bitte über Rückgängig machen – Strg+Z rückgängig machen.

Hilfe:VisualEditor/Vorformatiert

Hilfe:VisualEditor/Blockzitat

Menüfeld „Text gestalten“

Dient zur Veränderung der Schrifteigenschaften. Hilfe:VisualEditor/Schrifteigenschaften

Menüfeld „Links“

Hilfe:Links/VisualEditor

Menüfeld „Belegen“

Hilfe:Einzelnachweise/VisualEditor

Menüfeld „Struktur“

Das Bearbeitungswerkzeug VisualEditor (VE) bietet im Bearbeitungsmodus zu einer Seite einen eigenen Menüpunkt über den Aufzählungen OOjs UI icon listBullet-ltr.svg oder nummerierte Listen OOjs UI icon listNumbered-ltr.svg erzeugt werden können. Zusätzlich werden zwei Buttons angeboten, mit denen der Einzug (genauer: die Einrückungsebene) der Einträge vergrößert oder verkleinert werden kann. Das entspricht beispielsweise der Ergänzung der einzelnen Aufzählungspunkte ***, um die Liste zu untergliedern, wie es im Abschnitt Grundformen beschrieben ist.

Es können sowohl neue Listen erstellt als auch bestehende Listen verändert oder umformatiert werden. Durch Anklicken des jeweiligen Buttons im Listenmenüpunkt kann eine neue Liste angelegt werden. Soll ein bestehender Eintrag verändert oder ergänzt werden, so muss zuvor der gewünschte Bereich (mehrere Zellen) markiert werden.

Logo
Neue Liste anlegen
mehrzeiligen Text markieren Menüpunkt Ergebnis

Bücher
Hörbücher
Monografien
Zeitschriften
Zeitungen

OOjs UI icon listBullet-ltr.svg / OOjs UI icon listNumbered-ltr.svg
  • Bücher
  • Hörbücher
  • Monografien
  • Zeitschriften
  • Zeitungen
  1. Bücher
  2. Hörbücher
  3. Monografien
  4. Zeitschriften
  5. Zeitungen
Bestehende Liste ergänzen
Abschnitt markieren Menüpunkt Anmerkung
  • Bücher
  • Zeitschriften
  • Hörbücher
  • Zeitungen
  • Monografien

OOjs UI icon listBullet-ltr.svg

oder bei nummerierten Listen
OOjs UI icon listNumbered-ltr.svg
eventuell * oder # und
Listeneinträge ergänzen, ändern oder löschen
Einrückung verändern
Abschnitt markieren Menüpunkt Ergebnis
  • Buchreihe 1
  • Trilogie Teil 1
  • Trilogie Teil 2
  • Trilogie Teil 3
  • Buchreihe 2
OOjs UI icon indent-ltr.svg
  • Buchreihe 1
    • Trilogie Teil 1
    • Trilogie Teil 2
    • Trilogie Teil 3
    • Buchreihe 2
  • Buchreihe 1
    • Trilogie Teil 1
    • Trilogie Teil 2
    • Trilogie Teil 3
    • Buchreihe 2
OOjs UI icon outdent-ltr.svg
  • Buchreihe 1
    • Trilogie Teil 1
    • Trilogie Teil 2
    • Trilogie Teil 3
  • Buchreihe 2


Menüfeld „Einfügen“

Der Menüpunkt Einfügen Elemente einfügen des Hauptmenüs bietet einen Zugang zu mehreren Untermenüpunkten, die jeweils eigene Dialogfelder zur Bearbeitung öffnen.

Das Ausklappmenü ist zunächst auf die ersten drei Punkte beschränkt. Mit icon kann es weiter expandiert werden, so dass die weiteren Möglichkeiten sichtbar sind; anschließend auch mit icon wieder reduziert werden.

Nachstehend werden die einzelnen Untermenüpunkte genauer beschrieben.

Mediendateien

Bilder oder andere Mediandateien in eine Seite einbinden oder hochladen.

Mediendateien einbinden oder bearbeiten

Es kann über die Auswahl icon Medien, ein neues Dialogfenster geöffnet werden, das die Optionen „Suchen“ und „Hochladen“ anbietet.

Logo
Menüpunkt Suchen
Datei auswählen
Abbrechen
Medieneinstellungen
0Suchen0Hochladen
OOjs UI icon search-ltr.svg Otter
Im Dialogfenster werden automatisch Bildvorschläge aus dem Pool von Wikimedia Commons eingeblendet, die thematisch zu der bearbeiteten Seite passen könnten. Das Suchfeld wird mit dem Lemma, hier Otter, vorbelegt. Wird dieser Text verändert, kann nach weiteren Mediendateien gesucht werden. Die Dateien lassen sich durch einen Klick auf das Bild auswählen. Dadurch wird ein weiteres Dialogfeld geöffnet, in dem die Bildinformationen eingeblendet werden.
Schaltflächen des Dialogfeldes
Abbrechen   bricht den Vorgang ab
Suchen Unterstützung bei der Suche nach geeigneten Dateien aus dem Pool bei Wikimedia Commons, um.
Hochladen Wechsel zu einem Menüpunkt, der dich beim Hochladen neuer Dateien unterstützt.
Bilddetails ansehen
Logo
Menüpunkt Suchen
Details zur Datei ansehen
Zurück
Medieneinstellungen
Dieses Bild weiterverwenden
Sea-otter-morro-bay 13.jpg
Sea-otter-morro-bay 13

Sea Otter (Enhydra lutris) preening itself in Morro Bay Feb. 21, 2007. taken from a kayak on a calm day… this critter got very comfortable with us…

OOjs UI icon image-ltr.svg 3504 × 2336px · SVG
OOjs UI icon logo-cc.svg CC BY 2.0
OOjs UI icon userAvatar.svg Künstler: Mike Baird from Morro Bay, USA (bairdphotos.com)
OOjs UI icon userAvatar.svg sea-otter-morro-bay_13
OOjs UI icon userAvatar.svg Hochgeladen von Dori
OOjs UI icon clock.svg Hochgeladen: vor 9 Jahren
OOjs UI icon clock.svg Erstellt: 2007-02-21 09:36
OOjs UI icon info.svg Weitere Informationen

Schaltflächen des Dialogfeldes
Zurück   Rücksprung zur Suche in das vorherige Dialogfeld
Dieses Bild weiterverwenden öffnet das Dialogfeld zur Bearbeitung
Deteilangaben zur Datei
OOjs UI icon image-ltr.svg Breite × Höhe px · SVG zeigt die Abmessungen und die Art der Datei (PNG, SVG, PDF …) an
OOjs UI icon logo-cc.svg CC BY 2.0[3] Link zur Lizenzbeschreibung
OOjs UI icon userAvatar.svg Künstler: Angaben zum Ersteller der Datei, des Bildes oder des Werkes
OOjs UI icon userAvatar.svg Own work[4] Quellenangabe: Kennzeichnung als eigenes Werk
OOjs UI icon userAvatar.svg Hochgeladen von … Name des Benutzers, der die letzte Version dieser Datei hochgeladen hat
OOjs UI icon clock.svg Hochgeladen: vor … Angabe, wann diese Version der Datei hochgeladen wurde
OOjs UI icon clock.svg Erstellt: JJJJ-MM-TT Angabe, wann diese Datei erstellt wurde
OOjs UI icon info.svg Weitere Informationen verlinkt direkt auf die Dateibeschreibungsseite bei Wikimedia Commons
Vorhandenes Bild einbinden
Logo
Menüpunkt Suchen
Datei einbinden oder bearbeiten
Nun kann die Datei mit einem Titel versehen oder das Bild für die Einbindung in der Größe und Ausrichtung zum Text bearbeitet werden. Hierfür stehen zwei unterschiedliche Optionen zur Auswahl. Die jeweils aktive Option wird weiß hinterlegt angezeigt. Über die OOjs UI icon info.svg-Symbole rechts können ergänzende Hinweistexte eingeblendet werden.
Optionen und Schaltflächen des Dialogfeldes
Allgemein   Diese Option bietet Eingabefelder für die Beschreibung des Inhaltes der ausgewählten Datei
Erweitert Hier kann die Position (Ausrichtung im Text der Seite), die Anzeigegröße und der Bildtyp verändert werden.
Schaltflächen des Dialogfeldes
Abbrechen Bricht diesen Vorgang ab und schließt das Dialogfeld.
Einfügen Übernimmt die ausgewählte Datei in den Seitentext.
BearbeitenÄnderungen speichern
Über ein Dialogfeld unterhalb einer eingefügten Datei ist über die Schaltfläche „Bearbeiten“ der Aufruf des Bearbeitungsdialogs oder eine interaktive Größenanpassung über einen kleinen Skalierpfeil Simpleicons Interface arrow-of-double-point-in-diagonal.svg möglich. Die bisherigen Beschreibungstexte, das Format und die Abmessungen werden zur Anpassung in die Eingabefelder übernommen. „Änderungen speichern“[5] übernimmt die Änderungen in die Seitenansicht.
Bildlegende
PokeyNorth.png
Simpleicons Interface arrow-of-double-point-in-diagonal.svg
icon Medien
Bearbeiten

Sea-otter-morro-bay 13.jpg

Bild ändern Rückkehr zur Vorschlagsliste, um eine andere Datei auszuwählen.
Allgemeine Einstellungen
Jede Datei, die du einbindest, sollte mit einer kurzen Beschriftung zum Inhalt versehen werden. Das Feld sollte nicht für ausführliche Beschreibungen genutzt werden, diese sollten im nebenstehenden Seitentext stehen.

Bildlegende und Alternativtext

Abbrechen
Medieneinstellungen
Einfügen
0Allgemein0Erweitert
OOjs UI icon image-ltr.svg Sea-otter-morro-bay 13.jpg (Beschreibungsseite)
OOjs UI icon info.svg
Beschriftung
OOjs UI icon info.svg
Alternativtext
  

Bild ändern
Optionen
OOjs UI icon image-ltr.svg Sea-otter-morro-bay 13.jpg (Beschreibungsseite)   Link auf die lokale Dateibeschreibungsseite in dem Wiki-Projekt, in dem du gerade arbeitest.
Beschriftung: Das Eingabefeld für die Bildlegende bietet einige Optionen des Hauptmenüs des VisualEditors an. Hier können zusätzlich Textgestaltungselemente, Verlinkungen, weitere Einfügungen oder Sonderzeichen ausgewählt werden. Die Legende dient als Kurzinformation dazu, was in der Datei dargestellt wird.
Alternativtext: Hier kann eine ausführlichere Beschreibung eingefügt werden, die auch Benutzern mit eingeschränkter Sehfähigkeit umschreibt, was dort dargestellt wird. Diese Informationen werden beispielsweise von Screenreadern verwendet, die den Seiteninhalt in eine vorgelesene Version umwandeln.

Hier ist im Eingabefeld nur die reine Klartexteingabe sinnvoll.[6]

Erweiterte Einstellungen
Standard ist die Ausrichtung der Medienelemente als Vorschaubild am rechten Rand der Seite, wobei sie vom nebenstehenden Text umflossen werden. Die jeweils aktiv ausgewählte Schaltfläche wird dunkelblau hinterlegt.
Abbrechen
Medieneinstellungen
Einfügen
0Allgemein0Erweitert
OOjs UI icon info.svg
Position
OOjs UI icon info.svg
Häkchen Text um dieses Objekt umbrechen
OOjs UI icon align-float-left.svg LinksOOjs UI icon align-center.svg MitteOOjs UI icon align-float-right-invert.svg Rechts


OOjs UI icon info.svg
Bildtyp
OOjs UI icon expand.svg
Vorschaubild
VisualEditor icon image-thumbnail-progressive.svg Vorschaubild
VisualEditor icon image-frameless.svg Rahmenlos
VisualEditor icon image-frame.svg Rahmen
VisualEditor icon image-none.svg Einfach

0 Umrandung

OOjs UI icon info.svg
Bildgröße
StandardBenutzerdefiniert


Benutzerdefiniert 220 0 × 124 0 px


Bild ändern
Optionen
Position   In diesem Dialogfeld kannst du festlegen, wo die Datei im Text positioniert werden soll.

Grundsätzliches zur Ausrichtung

Häkchen 0 Text … umbrechen ist diese Option nicht ausgewählt, so wird die Datei am Linken Bildrand positioniert und ein Absatz erzeugt, so dass der nachfolgende Textblock unterhalb der Datei am linken Zeilenanfang beginnt.

Das Bild nicht umfließen

OOjs UI icon align-float-left.svg Links Datei am linken Seitenrand positionieren und vom Text umfließen lassen.
OOjs UI icon align-center.svg Mitte Datei mittig ausrichten, es erfolgt in jedem Fall ein Umbruch und der nachfolgende Text beginnt am linken Bildrand.
OOjs UI icon align-float-right.svg Rechts Standardeinstellung, Datei am rechten Seitenrand positionieren und vom Text umfließen lassen.
Bildtyp Es gibt unterschiedliche Darstellungsarten für die Dateien. Üblich ist die Einbindung als Vorschaubild mit einer vorgegebenen Standardgröße, einem Rahmen und einer Bildlegende. Daneben können Dateien auch ohne sichtbare Textlegende rahmenlos eingefügt werden.

Vorschaubilder

VisualEditor icon image-thumbnail.svg Vorschaubild Datei in der Standardform mit einem Feld zur Anzeige der Bildlegende einfügen. Zusätzlich kann die Datei über das Vergrößerungselement Magnify-clip (sans arrow).svg im Bereich der Bildlegende in einer vergrößerten Ansicht (beispielsweise mit dem Medienbetrachter) aufgerufen werden.
VisualEditor icon image-frameless.svg Rahmenlos Datei ohne Rahmen und ohne sichtbare Bildlegende einfügen, der Text der Bildbeschreibung wird beim Überfahren des Bildes mit der Maus als Tooltip eingeblendet. Das Bild wird an der derzeitigen Position des Cursors eingefügt, wenn keine zusätzlichen Optionen ausgewählt werden, der Textumbruch wird automatisch abgeschaltet.
VisualEditor icon image-frame.svg Rahmen Datei mit einem Rahmen und mit Bldlegende in der Originalgröße einfügen. Textausrichtung ist rechts.

Originalgröße

VisualEditor icon image-none.svg Einfach Datei ohne Rahmen an der Cursorposition einfügen. Beispielsweise in Tabellen, in denen eine Abbildung in einer benachbarten Zelle ausführlicher beschrieben wird. Hier kann eine benutzerdefinierte Größenangabe sinnvoll sein.
0 Häkchen Umrandung Diese Option ist nur bei der Auswahl Rahmenlos oder Einfach aktiviert und erzeugt eine dünne graue Umrandung, beispielsweise für Logos mit weißem Hintergrund oder Flaggen mit einem weißen Bereich.

Rand

Bildgröße Dateien sollten möglichst in der Standardgröße auf einer Seite eingebunden werden. Es ist jedoch möglich benutzerdefinierte Parameter einzugeben.

Bilder skalieren

Standard Datei in der von dir in den persönlichen Einstellungen festgelegten Standardbreite einfügen. Beispielsweise 220px.
Benutzerdefiniert Gibt dir die Möglichkeit die Abmessungen skaliert zu verändern.
Benutzerdefiniert

000 × 000 px

Die Werte für Höhe und Breite sind dabei im Seitenverhältnis abhängig. Bei Änderung eines Parameters wird der zweite automatisch angepasst. Es sind zum Einfügen nur Werte gültig, die die maximale Dateigröße nicht überschreiten. Wird dennoch ein höherer Wert eingegeben, so wird der Rahmen der Eingabefelder rot 0 eingefärbt und unterhalb der Schaltfläche „Vollständige Größe“ der Fehlertext Die Größenwerte sind ungültig. angezeigt.
Achtung: Bei der nachträglichen Bearbeitung einer Datei wären auch höhere Werte möglich, dies sollte jedoch vermieden und möglichst die Standardeinstellung verwendet werden.
Hochladen

Hilfe:Hochladen/VisualEditor

Vorlagen

Vorlagen einfügen, bearbeiten und Parameterwerte eingeben oder ändern. Hilfe:Vorlagen/VisualEditor

Tabellen

Tabellen in eine Seite einfügen oder deren Inhalte bearbeiten. Hilfe:Tabellen/VisualEditor

Kommentare

Kommentare, die in der normalen Seitenleseansicht unsichtbar sind, werden bei der Bearbeitung sichtbar. Hilfe:Tags/Kommentar/VisualEditor

Hieroglyphen

Hilfe:Hieroglyphen/VisualEditor

Notenschrift

Hilfe:Notensatz/VisualEditor

Deine Unterschrift

Die Unterschriftsfunktion ist in der deutschsprachigen Wikipedia nicht überall aktiviert, eine Beschreibung findest du auf der Seite Hilfe:Signatur/VisualEditor.

Galerien

Hilfe:Galerie/VisualEditor

Chemische Formeln

Das Prinzip entspricht der Beschreibung für mathematische Formeln. Weitere Informationen speziell zu chemischen Formeln werden auf der Seite Hilfe:TeX/VisualEditor/Chemische Formeln beschrieben.

Mathematische Formeln

Hilfe:TeX/VisualEditor

Code-Block

Hilfe:Syntaxhighlight/VisualEditor

Diagramme

Diagramme sollten möglichst nicht direkt im Artikelnamensraum eingefügt werden; wie du diese erstellen oder bearbeiten kannst, erklärt die Seite Hilfe:Graph/VisualEditor.

Einzelnachweisliste

Hilfe:VisualEditor/Einzelnachweisliste

Menüfeld „Sonderzeichen“

Hilfe:VisualEditor/Sonderzeichen

Menüfeld „Hilfe“

Ein Klick auf das Fragezeichen bietet dir weitere Optionen an, um beispielsweise Fehler zu melden, eine Beschreibung findest du auf der Seite Hilfe:VisualEditor/Hilfe.

Menüfeld „Bearbeitungsnotizen“

Hilfe:VisualEditor/Bearbeitungsnotizen

Menüfeld „Seitenoptionen“

Hilfe:VisualEditor/Seitenoptionen

Menüfeld „Quelltextbearbeitung“

Du kannst während der Bearbeitung zwischen zwei Bearbeitungswerkzeugen wechseln, wie das geht wird auf der Seite Hilfe:VisualEditor/Wikitext beschrieben.

Menüfeld „Seite Speichern“

Hilfe:VisualEditor/Speichern

Neue Seite

Wie du eine Seite komplett neu erstellen kannst, wird auf der Seite Hilfe:Neuen Artikel anlegen/VisualEditor beschrieben.

Tastenkombinationen

Eine Übersicht über die möglichen Tastaturkombinationen findest du auf der Seite Hilfe:VisualEditor/Tastaturkombinationen oder ‎als Menüpunkt beim Anklicken des Symbols Hilfe im Hauptmenü.

Anmerkungen

  1. Im Wiki-Quelltext wird eine Leerzeile (doppelter Zeilenumbruch) eingefügt.
  2. Achtung: Seitentitel = Überschriftenebene 1 darf nicht innerhalb von Artikeln verwendet werden
  3. Es sind auch andere Angaben dort möglich, beispielsweise VisualEditor icon public-domain.svg Public domain
  4. Hier können auch andere Kommentare stehen
  5. Die Bezeichnung Änderungen speichern ist hier irreführend, um die Änderungen tatsächlich zu übernehmen, muss die Seite über die gleichnamige Schaltfläche des Hauptmenüs gespeichert werden.
  6. Diese Information ist nicht sichtbar und dient dazu den Inhalt der Datei für Sehbehinderte zu umschreiben.