Hilfe:Bildbearbeitung

Aus Wikivoyage
Zur Navigation springen Zur Suche springen

Es kommt hin und wieder vor, dass eine Fotografie nachbearbeitet werden muss. Vorrangige Bearbeitungsschritte sind:

  • Bildgrößenveränderungen bzw. Erstellung von Bildausschnitten
  • Beseitigung von Bildfehlern
  • Löschen von Exif-Daten

Hierzu einige Hinweise.

Software[Bearbeiten]

Das bekannteste Programm für die Bildbearbeitung ist der Adobe® Photoshop®. Es liegt als Photoshop Elements® in abgespeckter Version häufig bei gehobenen Digitalkameras oder Diascannern in Form von OEM-Software bei. Photoshop ist für Windows und Mac OS verfügbar.

Es gibt aber auch ein kostenfreies, durchaus mächtiges Werkzeug, nämlich GIMP. Im Unterschied zum oben Genannten ist GIMP zusätzlich für Linux Systeme verfügbar, hat aber (noch, 1/2013) deutliche Einschränkungen, was die Bereiche RAW-Verarbeitung und Druckvorstufe betrifft.

Kleine Tools für einfache Änderungen sind auch die Windows-Freeware-Programme Irfanview und xnview.

Daneben existieren zahlreiche weitere Programme die teilweise einen geringeren Leistungsumfang haben. Für UNIX/ LINUX Nutzer ist gphoto (http://www.gphoto.org/) sicherlich interessant, da es ca. 800 Kameramodelle unterstützt.

Grundwissen und Vorarbeiten[Bearbeiten]

Grundsätzlich sollte man vor jeder Bildbearbeitung zunächst einmal eine Kopie vom Originalbild erstellen und dieser einen eigenen Namen zuweisen (damit stellt man sicher, dass das Original nicht verändert wird).

Desweiteren sollte man wissen, was mit dem Bild geschehen soll: soll es "normalen" Zwecken wie Internet, Visitenkarte oder Fotoalbum dienen, muss man nicht sehr viel beachten; soll es Teil einer professionellen Druckvorlage sein, ist es etwas komplizierter (und die Software meist nicht mehr unentgeltlich zu haben).

Auflösung[Bearbeiten]

Ein digitales Bild liegt zunächst einmal als Ansammlung von Pixeln (Bildpunkten) vor, die Größe des einzelnen Pixels ist abhängig vom Speichermedium bzw. vom verwendeten Bildschirm. Soll das fürs Internet oder ein digitales Fotoalbum aufbereitet werden, ist diese Einheit beizubehalten, da sie auch für die Bildschirmauflösung verwendet wird (ein Bild mit 800x600 Pixeln füllt einen Bildschirm, der 800x600 Pixel anzeigen kann, völlig aus. Kann der Bildschirm 1600 Pixel in der Breite darstellen, so wird das Bild nur den halben Bildschirm ausfüllen).

Für den Druck bzw. das Ausdrucken gilt jedoch meist die Einheit dpi (dot per inch/Punkt pro Inch), wobei ein mittelmäßiger Ausdruck mit 100 dpi, ein guter mit 300 dpi auskommt. Ausgehend von dieser Einheit wird dann die Druckbildgröße in mm oder cm angegeben. Dies bedeutet, dass ein Digitalfoto mit einer bestimmten Anzahl von Pixeln umso kleiner ausgedruckt wird, je höher die Dichte der Bildpunkte (und damit die Druckqualität) ist.

Wiedergabe von Farben[Bearbeiten]

Um Farben wiederzugeben, muss bei der digitalen Aufnahme und Wiedergabe ein sog. Farbraum definiert werden; bei Digitalkameras, Bildschirmen und bei "normalen" Abzügen bzw. Ausdrucken von Fotos ist dies in aller Regel RGB (Rot, Grün, Blau: man kann sich das Farbenmischen hier so vorstellen, als würde man mit farbigen Taschenlampen leuchten), und man muss sich darüber im normalen Fotografenleben keine weiteren Gedanken machen.

Komplizierter wird es erst, wenn Fotos für professionelle Aufgaben wie Kataloge o.ä. verwendet werden, da auf den hierzu verwendeten Bildschirmen häufig der Adobe-Farbraum verwendet wird. Druckmaschinen arbeiten zudem nicht mit RGB, sonderm meist mit CMYK (Cyan, Magenta, Yellow und Key=Schwarz, funktioniert einfach gesagt wie das Mischen mit dem Farbkasten) und darüber hinaus mit bestimmten Druckprofilen für die jeweilige zu bedruckende Papierart.

Achtung: teure Digitalcameras erlauben es, Fotos direkt im Adobe-Farbraum aufzunehmen. Werden solche Fotos mit hierzu nicht geeigneter Software oder an hierauf nicht geeichten Bildschirmen bearbeitet, ergeben sich Farbverschiebungen.


Bildgröße ändern[Bearbeiten]

Nicht für jeden Einsatzzweck ist die volle Bildauflösung (Bildgröße) notwendig. Zwar kann man die Auflösung bereits an der Kamera herabsetzen, allerdings hat das den gravierenden Nachteil, dass Bildqualität verloren geht. Deshalb empfiehlt es sich, eher die Bildgröße nachträglich über ein entsprechendes Bildbearbeitungsprogramm zu ändern.

Größe ändern mit Irfanview[Bearbeiten]

Wenn Sie in Irfanview ein Bild geöffnet haben, dann gehen Sie auf Bild --> Größe ändern. Am einfachsten wählen Sie dann den Schalter Prozentsatz vom Original, lassen aber proportional eingeschaltet. Richtwert: 50% reduziert auf 1/4 der ursprünglichen Speichergröße, 30% geht auf etwa 1/10. Dann können Sie das Bild abspeichern. Wählen Sie ein geeignetes Format, z.B. JPG.

Automatisierte Änderungen mit xnview[Bearbeiten]

Prinzipiell funktioniert das Ändern der Bildgröße genauso, wie bei den vorangegangenen Programmen. Ein nettes Zusatzfeature ist die Batch-Konvertierung, bei der man automatisiert einen ganzen Ordner mit Bildern auf die gewünschte Größe konvertieren kann. (oder das Bildformat ändern, z.B. bmp => jpg etc.)

Bild drehen[Bearbeiten]

Bevor ein Bildausschnitt gewählt oder verkleinert werden soll, ist es sinnvoll, das Bild zu drehen, wenn es nicht waagerecht ist.

Drehen mit Photoshop[Bearbeiten]

Aus dem Menü Bild kann man das Untermenü Arbeitsfläche drehen auswählen. Neben den sinnvollen Drehwinkeln von 90° und 180° gibt es zwar noch den Menüpunkt Per Eingabe. Man braucht aber schon ein sehr geschultes Auge, um den Drehwinkel manuell eingeben zu können. Deswegen empfiehlt es sich, eine der beiden folgend beschriebenen Vorgehensweisen zum Bilddrehen einzusetzen.

  1. Man suche in der Werkzeugleiste das Pipettenwerkzeug. Das Werkzeug gehört zu einer Gruppe, die auch das Messwerkzeug enthält. Man drückt auf den kleinen schwarzen Pfeil in der unteren rechten Ecke; in dem sich nun öffnenden Pop-up-Menü wählt man das Messwerkzeug (Symbol Lineal) aus. Man erreicht das Werkzeug auch durch mehrfaches Drückern der Tastenkombination Umschalt + I. Danach zeichnet man mit der Maus auf das Bild eine Linie, die eigentlich waagerecht sein sollte. Nun wählt man im Menü Bild -> Arbeitsfläche drehen den Menüpunkt Per Eingabe. Der richtige Drehwinkel steht nun im Eingabefeld, und man muss nur noch OK drücken.
  2. Es gibt auch die Möglichkeit das Bild frei zu drehen. Dazu wählt man das gesamte Bild mit der Tastenkombination Strg + A aus. Nun wählt man im Menü Bearbeiten das Untermenü Transformieren und dann den Menüpunkt Drehen aus. Man positioniert nun den Mauszeiger außerhalb des Fotos in der Nähe einer seiner Ecken, bis der Mauszeiger zu gebogenen Doppelpfeil wird. Nun kann man das Bild frei drehen. Zum Schluss drückt man die Enter-Taste oder das OK-Häkchen.

Drehen mit GIMP[Bearbeiten]

Im Menu Bild wählt man das Untermenu Transformation aus und kann hier das Bild drehen. Freies Drehen geht nur im Ebenenmodus unter Transformation.

Transformation-Icon im Panel

Stürzende Linien[Bearbeiten]

Stürzende Linien sind sind ein Fehler beim Fotografieren, der sich z.B. in der Architekturfotografie leider nicht immer vermeiden lässt – außer man besitzt ein teures Shift-Objektiv. Als Regel gilt, dass die Kamera auf halber Objekthöhe stehen sollte und nicht gekippt wird. Manchmal kann man den Fehler dadurch „beheben“, indem man das gesamte Motiv schräg ins Bild legt.

Es gibt aber auch Freistellungswerkzeuge, mit denen man den Fehler nachträglich beheben kann und auch beheben sollte:

  • Photoshop: Hier nutzt man das Freistellungswerkzeug. Zusätzlich ist die Option „Perspektivisch bearbeiten“ auf der Eigenschaftsleiste auszuwählen. Danach können alle vier Kanten des Freistellungsviereckes schräg gestellt werden. Nach dem Ausschneiden (Drücken auf das grüne Häkchen) erhält man dann gerade Linien.
  • GIMP: Mit dem Werkzeug „Perspektive“ werden zuerst alle Linien begradigt. Danach stellt man den benötigten Bildteil frei. Als Alternative kann man auch über Filter - Verzerren - Objektivfehler die stürzenden Linien ausgleichen.

Kissen- und Tonnenverzeichnungen[Bearbeiten]

Insbesondere im Falle kurzer Brennweiten kann es zu tonnenförmigen Verzeichnungen kommen, das heißt, die randnahen Bildteile sind nach außen gewölbt. Wenn man den Fehler bereits beim Fotografieren verhindern möchte, so hilft nur ein deutlich größerer Abstand zum Objekt und die Verwendung längerer Brennweiten.

Beseitigung der Störungen mit Photoshop[Bearbeiten]

Phototshop bietet zwei Verzerrungswerkzeuge, mit denen Linsenverzeichnungen korrigiert werden können:

  • Filter -> Verzerrungsfilter -> Wölben. Dieses Filter verzerrt die Außenbereiche des Fotos.
  • Filter -> Verzerrungsfilter -> Distorsion. Dieses Filter verzerrt die Mittenbereiche des Fotos.

In beiden Fällen erhält man ein Dialogfenster, in dem man den Grad der Wölbung einstellen kann. Dazu sollte man das Vorschaubild so einstellen, dass man die Außenbereiche mit einsehen kann. Im Modus Normal kann man nun die gewünschte Verzerrungsstärke einstellen.

Bildausschnitt[Bearbeiten]

Wählen Sie einen Bildausschnitt, bevor sie ein Bild verkleinern.

Der Menüpunkt zum Freistellen des markierten Bildbereiches heißt:

  • Photoshop: Bild -> Freistellen
  • GIMP: Bild -> Bild zuschneiden oder das Skalpell-Icon.

Schärfen[Bearbeiten]

Wenn ein Bild bereits unscharf vorliegt, ist eine nachträgliche Schärfung meist nicht mehr möglich. Vermeiden Sie deshalb insbesondere Verwackler schon bei der Aufnahme; leider neigen insbesondere kleine und leichte Kameras sehr schnell zu Verwacklern. Benutzen Sie deshalb kurze Belichtungszeiten oder Stative. Gelegentlich sind kleine Säckchen mit Gries, auf die die Kamera gestellt werden können, sehr hilfreich.

Nach Bildgrößenänderungen muss nachgeschärft werden. Das geeignetste Filterverfahren ist:

  • Unscharf maskieren (Fotoshop und GIMP).

Unter- und Überbelichtungen[Bearbeiten]

Benutzen Sie auf keinen Fall den Helligkeits- oder Kontrastregler, die Ergebnisse sind meist nicht zufriedenstellend. Das Problem hierbei ist, dass alle Bildteile gleichmäßig aufgehellt oder abgedunkelt werden.

Benutzen Sie hierfür die automatische oder manuelle Tonwertkorrektur. Hierbei wird das so genannte Bildhistogramm verschoben. Im Regelfall wird das Histogramm so verändert, dass es nach der Korrektur den gesamten möglichen Helligkeits- bzw. Farbbereich abdeckt. Im Falle manueller Korrektur können Sie im RGB-Raum auch noch den Schwerpunkt des Histogramms verändern, womit Sie ein Aufhellen oder Abdunkeln erzielen, ohne den Farbeindruck zu verändern.

  • Photoshop: Bild -> Einstellungen -> Tonwertkorrektur
  • GIMP: Ebene -> Farben -> Werte

Farbstiche[Bearbeiten]

Benutzen Sie auf keinen Fall die Farbregler, um Farben abzuschwächen oder zu verstärken. Die Ergebnisse sind meist nicht zufriedenstellend. Farbstiche lassen sich meist mit Hilfe der automatischen Tonwertkorrektur einfach beseitigen.

Automatischer Weißabgleich[Bearbeiten]

Es kann auch interessant sein sich das aufgenommene Bild mit dem Weißabgleich zu betrachten, ob sich eine Verbesserung ergibt.

  • GIMP: Farben - Automatisch - Weißabgleich

Exif-Daten[Bearbeiten]

Die Exif-Daten sind Angaben zum Zeitpunkt der Erstellung eines Fotos. Hierzu gehören Datum, Uhrzeit, Brennweite und Belichtungszeit, gelegentlich aber auch die geografische Koordinate. Diese Angaben werden, so sie vorhanden sind, von der Mediawiki-Software angezeigt.

Wer diese Daten z.B. aus Datenschutzgründen nicht weitergeben möchte, sollte diese Angaben löschen:

  • Photoshop: Nicht „Datei -> Abspeichern unter“, sondern „Datei -> Für Web speichern“
  • GIMP: Im Menu speichern unter taucht bei der Endigung .jpg nach der Bestätigung ein kleines Fenster auf indem man nach dem Komprimierungsgrad gefragt wird. Hier auf erweiterte Optionen klicken und das Häckchen bei Exif deaktivieren.

Panoramafotos[Bearbeiten]

Es gibt viele kostenlose Autostitchers ). Es liefert, abhängig vom Ausgangsmaterial und nach ein bischen "Üben", recht ordentlich zusammengesetzte Bilder, deren Qualität hier für wikivoyage sicherlich ausreicht. Für die Nachbearbeitung (Zuschneiden, Histogramm, Perspektive etc.) wird ein weiteres Bildbearbeitungsprogramm erforderlich, das im Rechner eingestellte Standartprogramm für die JPG-Dateien wird von autostitch nach dem Zusammensetzen automatisch gestartet.

Installation[Bearbeiten]

Eine Installation ist nicht erforderlich, die Programmdateien müssen nur in ein Programmverzeichniss kopiert werden, autostitch kann dann sofort gestartet werden.

Programmeinstellungen[Bearbeiten]

Die Bilddateien, die zum Panorama zusammengefügt werden sollen, werden einfach mit >File>Open geladen und dann sofort vom Programm vollautomatisch zusammengesetzt.

Unter > Edit>Options kann der Rechenablauf mit zwei Parametern gesteuert werden:

  • Unter Output Size: (Scale %) ist die Voreinstellung 10%, das heißt, dass das Panorama zunächst nur 10% der Pixelgrösse des Ausgangsmaterials hat: schnelle Berechnung als Vorschau. Für 100% Bildgrösse wird die Rechenzeit dann entsprechend länger.
  • Unter Other Options: System Memory (GB) kann der nutzbare Arbeitsspeicherspeicher (bis max. 1.99GB) eingestellt werden, das vereinfacht die Berechnung.

Voraussetzungen[Bearbeiten]

Entscheidend für die Qualität des Panoramafotos ist das Ausgangsmaterial der verwendeten Bilder:

  • Die einzelnen Bilder sollten, um ein optimales Zusammenfügen durch autostitch zu ermöglichen, mit ca. 25-30% Motivüberdeckung fotografiert werden. Bei zwei oder drei Bildern geht das noch mit der Hand, bei mehr Einzelbildern ist ein Stativ zum Abschwenken hilfreich. Viele einheitliche Flächen auf den Einzelbildern (Winter: Schnee, Sommer:Wald / grün) können das Programm aber eventuell trotzdem überfordern.
  • Die Belichtungsparameter sollten für alle Einzelbilder unbedingt gleich sein. Das heißt, dass die Parameter Belichtungszeit und Blende vorab für den ganzen abzulichtenden Bildbereich im Mittel ausgemessen (Bereich "abschwenken"), und dann an der Kamera fest eingestellt werden (Zeit- oder Blendenautomatik aus, um ein Umschalten zu verhindern).
  • Ist der Bereich des Motivs sehr groß und umfasst zum Beispiel mehrere Himmelsrichtungen (180° - Panos), dann spielt auch der Weißabgleich der Kamera in der JPG-Komprimierung eine Rolle, Gegenlicht ist hier sehr problematisch. Es entstehen bei unterschiedlicher Horizontfarben z.T. deutlich sichtbare Übergänge im Farbverlauf der einzelnen Bilder: Hier hilft dann nur noch der Einsatz von RAW-Dateien (Weiß-Abgleich von Hand), das ist dann allerdings wesentlich aufwändiger.
  • Um Perspektivenverzerrungen bei der Berechnung zu vermeiden, sollte am Objektiv der Kamera der Weitwinkel nicht auf das Maximum aufgedreht sein: Mehr Einzelbilder sind hier die bessere Lösung, evtl. auch mit Hochkantstellung der Kamera.

Links[Bearbeiten]

  • Linksammlung für Tutorials, Tipps, Tricks und mehr unter GIMP
ArtikelentwurfDieser Artikel ist in wesentlichen Teilen noch sehr kurz und in vielen Teilen noch in der Entwurfsphase. Wenn du etwas zum Thema weißt, sei mutig und bearbeite und erweitere ihn, damit ein guter Artikel daraus wird. Wird der Artikel gerade in größerem Maße von anderen Autoren aufgebaut, lass dich nicht abschrecken und hilf einfach mit.